Jump to content

Textoptionen bei Firefox


Franziskaner

Recommended Posts

Ich habe mal eine Frage bezüglich der Funktionen beim Schreiben:

 

Ich habe vor ein paar Tagen den Browser gewechselt, von Explorer auf Mozilla Firefox. Mit dem neuen Browser erscheinen beimn Schreiben die Textbearbeitungsfunktionen nicht mehr (Schriftgröße, Farbe, Unterstreichen etc.). Im Explorer sind sie aber nach wie vor vorhanden.

 

Was muss ich tun, damit sie mir auch im Firefox zur Verfügung stehen?

Vielen Dank im voraus für die Antworten.

Link to comment
Share on other sites

Ich habe mal eine Frage bezüglich der Funktionen beim Schreiben:

 

Ich habe vor ein paar Tagen den Browser gewechselt, von Explorer auf Mozilla Firefox. Mit dem neuen Browser erscheinen beimn Schreiben die Textbearbeitungsfunktionen nicht mehr (Schriftgröße, Farbe, Unterstreichen etc.). Im Explorer sind sie aber nach wie vor vorhanden.

 

Was muss ich tun, damit sie mir auch im Firefox zur Verfügung stehen?

Vielen Dank im voraus für die Antworten.

Komisch. Bei mir stehen die auch in Firefox zur Verfügung. *Ratlosbin*

Link to comment
Share on other sites

Ich habe mal eine Frage bezüglich der Funktionen beim Schreiben:

 

Ich habe vor ein paar Tagen den Browser gewechselt, von Explorer auf Mozilla Firefox. Mit dem neuen Browser erscheinen beimn Schreiben die Textbearbeitungsfunktionen nicht mehr (Schriftgröße, Farbe, Unterstreichen etc.). Im Explorer sind sie aber nach wie vor vorhanden.

 

Was muss ich tun, damit sie mir auch im Firefox zur Verfügung stehen?

Vielen Dank im voraus für die Antworten.

 

Java/Javskript ist eingeschaltet?

Link to comment
Share on other sites

Ich habe mal eine Frage bezüglich der Funktionen beim Schreiben:

 

Ich habe vor ein paar Tagen den Browser gewechselt, von Explorer auf Mozilla Firefox. Mit dem neuen Browser erscheinen beimn Schreiben die Textbearbeitungsfunktionen nicht mehr (Schriftgröße, Farbe, Unterstreichen etc.). Im Explorer sind sie aber nach wie vor vorhanden.

 

Was muss ich tun, damit sie mir auch im Firefox zur Verfügung stehen?

Vielen Dank im voraus für die Antworten.

 

Java/Javskript ist eingeschaltet?

 

Soweit ich gesehen habe, ja.

Link to comment
Share on other sites

Ich habe mal eine Frage bezüglich der Funktionen beim Schreiben:

 

Ich habe vor ein paar Tagen den Browser gewechselt, von Explorer auf Mozilla Firefox. Mit dem neuen Browser erscheinen beimn Schreiben die Textbearbeitungsfunktionen nicht mehr (Schriftgröße, Farbe, Unterstreichen etc.). Im Explorer sind sie aber nach wie vor vorhanden.

 

Was muss ich tun, damit sie mir auch im Firefox zur Verfügung stehen?

Vielen Dank im voraus für die Antworten.

 

Java/Javskript ist eingeschaltet?

 

Soweit ich gesehen habe, ja.

 

Nun bin ich auch ein wenig ratlos, welche Firefox-version hast du?

Link to comment
Share on other sites

Java muß nicht eingeschaltet sein, javascript schon. Ich würde mal noch Cookies erlauben, und auf jeden FAll auf die neueste Version gehen. Mit einer älteren, 2.5 oder 3.0 meine ich, hatte ich dasselbe Problem.

Link to comment
Share on other sites

Gehst Du auf "Antworten" oder auf "Schnellantwort"?

 

Ich gehe auf "Antworten". Meine Firefox-Version müsste die neueste sein. Welche es genau ist, weiß ich nicht, weil die mir vom "Fachmann", einem meiner Schüler, der sich gut auskennt, installiert wurde.

 

Ich glaube, den werde ich jetzt auch noch mal fragen. Mit den Cookies müsste er eigentlich Bescheid wissen. Ich glaube aber nicht, dass er sie abgeschaltet hat.

 

Wie kann man Cookies erlauben?

Link to comment
Share on other sites

Das ist für mich keine Frage des katholischen Bereichs. Ich werde deshalb euere Diskussion in die Katakombe verschieben.

Elima als Mod

Link to comment
Share on other sites

Also, der richtige Browser und das richtige Betriebssystem sind Glaubensfragen....

 

Cookies: Schau mal unter Bearbeiten - Einstellungen ; dort unter den Tab Datenschutz

 

Zur Version: Unter Hilfe - Über Mozilla Firefox gibt er die Version aus

Link to comment
Share on other sites

Ich haette so spontan auch keine Idee. Das Forum laeuft grundsaetzlich mit Firefox, benoetigt aber Javascript, wie bereits festgestellt. Du koenntest testweise mal unter "Einstellungen (oben rechts)/Grundeinstellungen (unten links)/Foreneinstellungen" die letzte Option "Art des Texteditors beim Verfassen von Beiträgen" umschalten. Aendert das was bzw. was stand da?

Link to comment
Share on other sites

<br />Ich haette so spontan auch keine Idee. Das Forum laeuft grundsaetzlich mit Firefox, benoetigt aber Javascript, wie bereits festgestellt. Du koenntest testweise mal unter "Einstellungen (oben rechts)/Grundeinstellungen (unten links)/Foreneinstellungen" die letzte Option "Art des Texteditors beim Verfassen von Beiträgen" umschalten. Aendert das was bzw. was stand da?<br /><br /><br /><br /><br /><br /><br /><br /><br />
<br /><br /><br />

 

Ich habe jetzt von "Standard-Edito" aus "Rich-TextEditor" umgeschltet. Ich glaube aber, das gibt nur Zeichen salat. Mal schauen ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...