Jump to content
Chrysologus

Administratorentätigkeiten - ein Update steht an

Recommended Posts

kam

Ich möchte nochmals darauf hinweisen, dass ich mit Google Chrome meine Antworten nicht formatieren kann, keine ordentlichen Links setzen kann, etc. Mit Firefox funktioniert es aber. Aber ich möchte nicht zwei Browser simultan benutzen.

Bei mir geht das. Was mache ich falsch?

Share this post


Link to post
Share on other sites
asia

*aufzeig* Die Funktion "letzter ungelesener Beitrag" funktioniert in 3 Browsern nicht. Ich sag's nur damit es nicht untergeht. Kein Stress!

Share this post


Link to post
Share on other sites
Gallowglas

Mittlerweile lese ich hier nur noch per Smartphone, weil das die einzige Möglichkeit zu sein scheint, das Problem mit alten/neuen Posts usw halbwegs in den Griff zu kriegen.

Wenigstens passierts am Handy nicht, dass mal wieder plötzlich alles, was seit dem letzten Updates geschrieben wurde, als ungelesen markiert wird ;)

Share this post


Link to post
Share on other sites
Marcellinus

Mittlerweile lese ich hier nur noch per Smartphone, weil das die einzige Möglichkeit zu sein scheint, das Problem mit alten/neuen Posts usw halbwegs in den Griff zu kriegen.

Wenigstens passierts am Handy nicht, dass mal wieder plötzlich alles, was seit dem letzten Updates geschrieben wurde, als ungelesen markiert wird ;)

Dafür ist das Schreiben von allem, was über einen kurzen Post hinausgeht, einen Plage.

Share this post


Link to post
Share on other sites
Long John Silver

 

Mittlerweile lese ich hier nur noch per Smartphone, weil das die einzige Möglichkeit zu sein scheint, das Problem mit alten/neuen Posts usw halbwegs in den Griff zu kriegen.

Wenigstens passierts am Handy nicht, dass mal wieder plötzlich alles, was seit dem letzten Updates geschrieben wurde, als ungelesen markiert wird ;)

Dafür ist das Schreiben von allem, was über einen kurzen Post hinausgeht, einen Plage.

 

 

Ich habe keine Probleme mit irgendetwas, wenn ich an meinen eigenen Notebook bin (ueber Chrome). Alles perfekt, lesen, schreiben, quoten.

 

Ich habe nur Probleme, wenn ich an einem anderen Notebook schreibe mit Edge, da kann ich nicht richtig quoten. Kann aber auch an den Einstellungen des Notebooks oder am Browser liegen, keine Ahnung.

Share this post


Link to post
Share on other sites
Marcellinus

Bei mir funktioniert alles (nein, nicht Alles, aber dazu später), solange ich per Pfeiltasten auswählen, kopieren und einsetzen kann, also auf iMac, MacBook. Das iPad, auf dem ich jetzt schreibe, funktioniert am besten mit einer zusätzlichen Tastatur (es sei denn, ich schreibe einfach nur Text wie jetzt). Das geht natürlich auch auf dem iPhone, nur daß man bei längeren Post schon beim Lesen leicht den Überblick verliert (was nicht Schuld des Forums ist, sondern naturnotwendig am kleinen Display liegt). Was über alle Geräte hinweg nicht mehr funktioniert, ist die Suche nach ungelesenen Posts. Solange ich bei einem Gerät bleibe, ist OK, aber wenn ich auf dem iPad alles Posts als gelesen markiere, merkt der Mac nichts davon. Früher war der Bezug der Account, heute ist es offenbar eine Kombi aus Account und Gerät. Das ist ein bißchen unpraktisch, besonders, wenn man wie ich, oft wechselt.

Edited by Marcellinus

Share this post


Link to post
Share on other sites
Chrysologus

Ich habe zwar immer noch einen Heidenrespekt vor dem Update - aber ich hoffe, das in den nächsten 14 Tagen angehen zu können, wenn die Kollegen auch Zeit haben.

Share this post


Link to post
Share on other sites
Gallowglas

 

Mittlerweile lese ich hier nur noch per Smartphone, weil das die einzige Möglichkeit zu sein scheint, das Problem mit alten/neuen Posts usw halbwegs in den Griff zu kriegen.

Wenigstens passierts am Handy nicht, dass mal wieder plötzlich alles, was seit dem letzten Updates geschrieben wurde, als ungelesen markiert wird ;)

Dafür ist das Schreiben von allem, was über einen kurzen Post hinausgeht, einen Plage.

Es geht, am meisten stört die Autokorrektur, welche manchmal Amok läuft ;)

Share this post


Link to post
Share on other sites
Gallowglas

 

 

 

Mittlerweile lese ich hier nur noch per Smartphone, weil das die einzige Möglichkeit zu sein scheint, das Problem mit alten/neuen Posts usw halbwegs in den Griff zu kriegen.

Wenigstens passierts am Handy nicht, dass mal wieder plötzlich alles, was seit dem letzten Updates geschrieben wurde, als ungelesen markiert wird ;)

Dafür ist das Schreiben von allem, was über einen kurzen Post hinausgeht, einen Plage.

Ich habe keine Probleme mit irgendetwas, wenn ich an meinen eigenen Notebook bin (ueber Chrome). Alles perfekt, lesen, schreiben, quoten.

 

Ich habe nur Probleme, wenn ich an einem anderen Notebook schreibe mit Edge, da kann ich nicht richtig quoten. Kann aber auch an den Einstellungen des Notebooks oder am Browser liegen, keine Ahnung.

Dann hast du es gut ... Ich hab auf 2 Rechnern (Desktop + Laptop) unter 3 Wins (7,8.1,10) mit 4 Browsern (Firefox, Opera, Chrome, Edge) immer die gleichen Probleme.

 

Vielleicht sollte ich mal Lynx unter WIN95 testen :D

Share this post


Link to post
Share on other sites
gouvernante

 

 


Vielleicht sollte ich mal Lynx unter WIN95 testen
:daumenhoch:

Share this post


Link to post
Share on other sites
Petrus

also,

 

wenn ich das richtig verstanden habe,

steht das Update noch an.

 

jou.

Share this post


Link to post
Share on other sites
Flo77

Mein Browser meldete heute morgen, daß das Mykath-Sicherheitszertifikat abgelaufen ist. Muss ich da von meiner Seite was ändern oder müsst Ihr auf der Website was ändern?

Share this post


Link to post
Share on other sites
Chrysologus

Ich befürchte, dass wir das tun müssen.

Share this post


Link to post
Share on other sites
Petrus

Ich befürchte, dass wir das tun müssen.

 

nun,

 

ich darf Euch zurufen das Wort der Hl. Schrift, Evangelium Lukas, Kap. 2, Vers 10

 

in weltliche Sprache übersetzt: Das kriegt Ihr schon hin :)

Share this post


Link to post
Share on other sites
Alfons

Ich befürchte, dass wir das tun müssen.

 

Dann mal los - bei mir kommt ebenfalls die Sicherheitsmeldung :D

Share this post


Link to post
Share on other sites
Franciscus non papa

bei mir auch - und ich bin mir sicher, WIR schaffen das. sfg

Share this post


Link to post
Share on other sites
Petrus

leider bekomme ich (1x windows 10, 1x dieses Tablett mit der angebissenen Birne) immer noch keine Sicherheitsmeldung. echt.

 

was mache ich falsch?

Share this post


Link to post
Share on other sites
gouvernante

Einmal ab- und dann wieder anmelden.

Share this post


Link to post
Share on other sites
Sokrates

Ist das neue Zertifikat arg teuer?

Share this post


Link to post
Share on other sites
Chrysologus

Ehrlich gesagt - ich habe noch keine Ahnung. So etwas habe ich noch nie gemacht.

  • Like 1

Share this post


Link to post
Share on other sites
Sokrates

Ehrlich gesagt - ich habe noch keine Ahnung. So etwas habe ich noch nie gemacht.

Ach so.

 

Vermutung: Ihr könntet womöglich auch mit einem kostenlosen Zertifikat arbeiten? Womöglich geht es nur darum, für Browser der User ein vertrauenswürdiger Server zu sein. Hier gibt es zum Beispiel Infos über einen Anbieter. Das soll ganz einfach gehen. Aber wahrscheinlich läuft mykath nicht über einen privaten Server, sondern bei einem Provider. Dann müsste womöglich der das Zertifikat erneuern, und das würde dann soviel kosten, wie der verlangt. Vielleicht kann man aber auch das Zertifikat bei der Forensoftware einbinden, dann könntest du das selbermachen.

 

Als Workaround für jeden User kann ich empfehlen, im eigenen Browser mykath als vertrauenswürdige Seite einzurichten. Bei Firefox bekommt man dafür einen Link angeboten, spbald man sich bei mykath einloggen will. Man kriegt dann noch eine drastische Warbnung, was alles schlimmes passieren kann, wenn man dem Server zu unrecht traut, aber dannn ist man drin, und wird nicht mehr mit Meldungen belästigt.

 

PS. Eigentlich müsste das doch der Support vom IP-Board wissen.

Edited by Sokrates

Share this post


Link to post
Share on other sites
Sokrates

Einmal ab- und dann wieder anmelden.

Schlechter Rat! Keinesfalls abmelden, weil alles funktioniert, so lange noch die Daten im Cookie gespeichert sind. Und keinesfalls Cookies von mykath löschen.

Share this post


Link to post
Share on other sites
Franciscus non papa

All diese Ratschläge sind aber nur für geübte sinnvoll. Für den einfach mal hier reinschauenden Neugierigen ist das eine Erschwernis, die nicht sein sollte.

Share this post


Link to post
Share on other sites
gouvernante

 

 

Einmal ab- und dann wieder anmelden.

Schlechter Rat! Keinesfalls abmelden, weil alles funktioniert, so lange noch die Daten im Cookie gespeichert sind. Und keinesfalls Cookies von mykath löschen.
Petrus wollte die Fehlermeldung sehen und das geht nur so.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×